Forum problems
Select messages from
# through # FAQ
[/[Print]\]
Goto page 1, 2  Next  :| |:
castledoom.com -> Castelain's Office

#1: Forum problems Author: BrfLocation: Belvidere, Illinois PostPosted: Sun Jul 23, 2006 10:14 am
    —
We appear to have had database problems with this forum yesterday evening. A few of the posts made yesterday afternoon through this morning were lost.... while others that I thought were lost have reappeared. Hopefully, things have settled down and we are running OK from this point forward.

#2:  Author: ExarKunLocation: USA PostPosted: Sun Jul 23, 2006 3:59 pm
    —
Do you have a polgiergiest in your house Brf?

#3:  Author: BrfLocation: Belvidere, Illinois PostPosted: Sun Jul 23, 2006 6:13 pm
    —
I dont know what my house would have to do with it. The server is like 1000 miles from here.

#4:  Author: s_stabeler PostPosted: Mon Jul 24, 2006 3:35 am
    —
maybe there is a poltergist in the erver housing?

#5:  Author: ExarKunLocation: USA PostPosted: Mon Jul 24, 2006 7:51 am
    —
Okay the server house, it was a joke, not to be taken literally... though you never know...

#6:  Author: s_stabeler PostPosted: Mon Jul 24, 2006 8:28 am
    —
you never know.

#7:  Author: GeorgieLocation: Hawaii, USA PostPosted: Mon Jul 24, 2006 4:30 pm
    —
I noticed it because one of my voting posts in the game was missing and I kept posting another to replace it.

#8: SMTP Bug Author: NibbyCatLocation: Eastern Ohio PostPosted: Fri Sep 22, 2006 5:04 pm
    —
When I click to send a PM, I get:

Quote:
Could not connect to smtp host : 111 : Connection refused

DEBUG MODE

Line : 112
File : smtp.php


I'm not sure if my PM's are going through.

#9:  Author: NibbyCatLocation: Eastern Ohio PostPosted: Fri Sep 22, 2006 5:06 pm
    —
Hrmm, it also happens with regular posts, now, too.

#10:  Author: BrfLocation: Belvidere, Illinois PostPosted: Fri Sep 22, 2006 5:15 pm
    —
The PMs and posts are going through OK. The problem is with EMail notification. That is getting blocked for some reason.

#11:  Author: BrfLocation: Belvidere, Illinois PostPosted: Fri Sep 22, 2006 5:16 pm
    —
I am assuming that one of our users has marked this thread for Email notification.... I wonder who Razz

#12:  Author: NibbyCatLocation: Eastern Ohio PostPosted: Fri Sep 22, 2006 5:19 pm
    —
Ahhh, that would explain the PMs giving that, too.

#13:  Author: BrfLocation: Belvidere, Illinois PostPosted: Fri Sep 22, 2006 5:29 pm
    —
Ah.... Georgie... I wonder why she is watching so many topics?

#14:  Author: JuntaJoeLocation: Texas PostPosted: Fri Sep 22, 2006 10:53 pm
    —
And how would we go about disabling all of those notifications?

#15:  Author: BrfLocation: Belvidere, Illinois PostPosted: Sat Sep 23, 2006 4:43 am
    —
I could delete them from the database....

#16:  Author: s_stabeler PostPosted: Sat Sep 23, 2006 6:06 am
    —
hmmm,so georgie is watching many topics. first thign that would spring tomind is a hacked account, but I just don't know.

#17:  Author: BrfLocation: Belvidere, Illinois PostPosted: Sat Sep 23, 2006 6:09 am
    —
No. She, Frankie, and Torden probably just have Always notify me of replies:
set to "Yes" in their profiles.

#18:  Author: s_stabeler PostPosted: Sat Sep 23, 2006 6:14 am
    —
ok, I'm just wondering becasue of the sheer volume of notifications.

#19:  Author: BrfLocation: Belvidere, Illinois PostPosted: Sat Sep 23, 2006 6:18 am
    —
It would set the flag in every single thread she posts in. Consider how many TWG posts there are, and you can see why it would be so high...

#20:  Author: s_stabeler PostPosted: Sat Sep 23, 2006 6:20 am
    —
ok, is it retrospective by the way? as in, if I changed the setting, would it make all topics I posted in already notified?



castledoom.com -> Castelain's Office


output generated using printer-friendly topic mod. All times are GMT - 6 Hours

Goto page 1, 2  Next  :| |:
Page 1 of 2

Powered by phpBB © 2001, 2005 phpBB Group